HomeGalleryFAQRegisterLog in{SA} Clan Site
Announcements: Be sure to check-in for Roll Call for November!
For information regarding our Ventrilo server, please click here.

Uploaded Image
 

REPO can't find any servers on 1.0

View previous topic View next topic Go down 
Author Message
{SA}MG|REPOMAN
Major
Major



Age : 40 Registration date : 2009-04-11 Number of posts : 448 Location : Pacific Ocean

PostSubject: REPO can't find any servers on 1.0    Sat 1 Jan 2011 - 19:10

Heay guys wondering if you could help me out with my issue.

I cant pull up any servers on COD ver 1.0 and yes i checked the server filters.

Just keeps saying "waiting for response from master server" for like forever.

Has correct time and date while serching

But what is strange is i can pull up a bunch of servers on ver 1.7 been trying for about a week

thinking of reinstalling COD


Aloha
Back to top Go down
http://sa-snipersacademy.co.cc
{SA}MaJoR_SiGhTs
Major
Major



Age : 29 Registration date : 2009-02-27 Number of posts : 852 Location : Ontario, Canada

PostSubject: Re: REPO can't find any servers on 1.0    Sat 1 Jan 2011 - 19:24

I have had this issue several time too, don't know what I did to fix it but I just kinda waited and came back later and it worked. I am starting to fear that will be closing down the 1.0 servers soon.
_________________
"Veni, vidi, Booya"
"I came, I saw, I KICKED ASS!!!"
Back to top Go down
http://Sa-snipersacademy.co.cc
{SA}MG|REPOMAN
Major
Major



Age : 40 Registration date : 2009-04-11 Number of posts : 448 Location : Pacific Ocean

PostSubject: Re: REPO can't find any servers on 1.0    Sun 2 Jan 2011 - 8:45

Dam,
Thank you for the reply.
Back to 1.7

Aloha
Back to top Go down
http://sa-snipersacademy.co.cc
{SA}MG|REPOMAN
Major
Major



Age : 40 Registration date : 2009-04-11 Number of posts : 448 Location : Pacific Ocean

PostSubject: Re: REPO can't find any servers on 1.0    Tue 4 Jan 2011 - 10:01

Problem fixed i think.

All I did was Delete a massive amount of files and servers started to pop up!

Lets play
Back to top Go down
http://sa-snipersacademy.co.cc
{SA}LT|~IAM
Lieutenant
Lieutenant



Age : 606 Registration date : 2010-05-01 Number of posts : 663 Location : Germany Hell.

PostSubject: Re: REPO can't find any servers on 1.0    Tue 4 Jan 2011 - 13:41

Everyone get the same problem.

May be this problem come from actvision ?

I'm playing sometimes on 1.7 too Very Happy

~IAM
Back to top Go down
Sponsored content





PostSubject: Re: REPO can't find any servers on 1.0    Today at 8:29

Back to top Go down

REPO can't find any servers on 1.0

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
 :: {SA} Member Presence :: Computer / Tech Issues -